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QuarkCopyDesk 8 Known and Resolved Issues 

 RESOLVED in Mac OS® 10.6.2: Text using a Type 1 font can shift position when opened on 
Mac OS X Snow Leopard®, affecting the leading and vertical position of the text, as well as any 
drop shadows applied to the text. 

Known Issues as of QuarkCopyDesk 8.5.1 
Following is a list of known issues in QuarkCopyDesk® 8.5.1. 

 If the first portion of a word is an insertion that has been tracked with Redline, and the word 
breaks after that first portion due to automatic hyphenation, the hyphen does not display. (57508) 

 If you use Redline tracking on text, export that text in XPress Tags format, re-import the text, and 
then turn on Redline tracking and highlighting, QuarkXPress® displays the tracking and 
highlighting incorrectly or unexpectedly quits. (61284, 61292) 

 (Mac OS 10.6.x only) If you install QuarkCopyDesk on a computer with an existing installation of 
QuarkCopyDesk, but you install it to a different location than the existing installation, the existing 
installation may no longer work. (26679) 

 (Mac OS 10.6.2 only) If you launch QuarkCopyDesk with the Font Previews preference on 
(QuarkCopyDesk/Edit > Preferences > Fonts > Font Previews > Show in Font Menu), create an article 

using PostScript Type 1 fonts, and then open an existing article created on a version of Mac OS X prior to 
10.6, Type 1 fonts used in the existing file may reflow. 
 
Workaround: Turn off the Font Previews preference, then quit and relaunch QuarkCopyDesk. 

 (Mac OS X 10.6 only) During installation, the progress bar and remaining time indicator do not 
display correctly. (11077) 

 (Windows® 7 only) If you create a project on Windows Vista®, import an Adobe Illustrator file 
from a shared network location, open the file on Windows 7, update the Illustrator file’s status in 
picture usage (Utilities > Usage > Pictures pane), and then either output the layout or close and 
reopen the project, the Illustrator file shows a Status of Wrong Type. (Note that the file can be 
output without a problem.) (9434) 

  (Mac OS only) The Edit > Notes > Go to Next command does not work for consecutive notes. 
(5901) 

 If you open an article that was created in version 7 of QuarkCopyDesk in QuarkCopyDesk 8, 
discretionary hyphens in that article fail to take precedence over automatic hyphens. (13443) 
Workaround: Add a discretionary hyphen at the beginning of words that contain discretionary 
hyphens, or Alt-click/Option-click the Open button in the Open dialog box when opening the 
article to convert it to QuarkCopyDesk 8 text flow rules. 

 Placing the text insertion point in a sticky note and pressing tab selects all the text in the note on 
Windows and produces no results on Mac OS®. (469893) 

 If you enable redlining, enter text in an article, and press Command+Z/Ctrl+Z to undo typing, one 
character from the range of text you typed remains in the article. Pressing Command+Z/Ctrl+Z 
again or choosing Edit > Undo Typing removes the extra character. (469551)  

 You cannot check out QuarkCopyDesk articles that have been assigned from a QuarkXPress 
print layout in a project that includes an interactive layout. The loading article progress bar 
displays, but the article does not. (467814) 
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 (Windows only): Article windows move on screen when you click the note position icon on a note 
window displayed in WYSIWYG view. (469936) 

 If you open a QuarkCopyDesk article that contains multiple components, choose Utilities > 
Redline > Show Toolbar, add text to more than one component, and use the Previous or Next 
controls in the Redline toolbar to move through changes, the search is confined to the active 
component and does not move through changes in all article components. (469708) 

Resolved Issues: QuarkCopyDesk 8.5.1 
Following is a list of issues resolved in QuarkCopyDesk 8.5.1. Note that the following is not an exhaustive 
list of all fixes in this version. 

 RESOLVED: When you save an article, the text cursor moves  to the beginning of the 

component. (70464) 

 RESOLVED: If you click the center-right portion of the screen while working with a multi-
component article in Full Screen view, some text is incorrectly selected. (57300) 

 RESOLVED: In an article that includes text that flows across more than two pages, 
QuarkCopyDesk displays the wrong copyfit information. The correct copyfit information displays 
when you select or type text in the article. (60063) 

 RESOLVED: If you create a multicolumn article where picture boxes with runaround applied 
overlap both the top and bottom edges of a text box, the wrong copyfitting information for that text 
box is displayed. (7000) 

Resolved Issues: QuarkCopyDesk 8.5 
Following is a list of issues resolved in QuarkCopyDesk 8.5. Note that the following is not an exhaustive 
list of all fixes in this version. 

 RESOLVED: Text that includes notes or Redline tracking does not hyphenate automatically. 
(3296) 

 RESOLVED: Text with Small Caps does not display in capital letters in Full Screen view and 
Galley view. (45891) 

Resolved Issues: QuarkCopyDesk 8.1.6.2 
Following is a list of issues resolved in QuarkCopyDesk 8.1.6.2. Note that the following is not an 
exhaustive list of all fixes in this version. 

 RESOLVED: QuarkCopyDesk may unexpectedly quit if you create a PDF from a 
QuarkCopyDesk article with large page pictures. (42227) 

 RESOLVED: QuarkCopyDesk may stop responding if you open an article that was created in 
QuarkCopyDesk 7.x if the article includes tracked changes and uses certain fonts. (42543) 

 RESOLVED: QuarkCopyDesk may stop responding during a spell check on an article that was 
created in QPS 8.0 if the article contains notes and notes are not visible. (45247) 
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Resolved Issues: QuarkCopyDesk 8.1.6.0 
Following is a list of issues resolved in QuarkCopyDesk 8.1.6.0. Note that the following is not an 
exhaustive list of all fixes in this version. 

 RESOLVED: Text selection in Galley view is incorrect if text has the All Caps style applied to it 
and the Show Styles preference is turned on (QuarkCopyDesk/Edit > Preferences > 
Galley/Full Screen View). (32044) 

 RESOLVED: If you use QuarkXPress to create an article that has two boxes on different pages 
but on the same side of the spine, then try to print that layout from QuarkCopyDesk in WYSIWYG 
One Column view, QuarkCopyDesk stops responding. (33287) 

 RESOLVED: (Mac OS only) Text with a lot of tabs in it may display truncated in Galley view and 
Full Screen view. (34317) 

 RESOLVED: In Galley view and Full Screen view, typing is slow when entering East Asian 
characters in inline-input mode using an IME (Input Method Editor). (27843) 

 RESOLVED: QuarkCopyDesk sometimes unexpectedly quits when you double-click text in Full 
Screen view. (32077) 

 RESOLVED: If you create a PDF of an article that contains a drop cap in WYSIWYG One 
Column view, the first line of text may overlap the second. (29020) 

 RESOLVED: If you export an article from QuarkXPress with components that are on a hidden 
layer, those components are unselectable in QuarkCopyDesk. (32179) 

Resolved Issues: QuarkCopyDesk 8.14 
Following is a list of issues resolved in QuarkCopyDesk 8.14. Note that the following is not an exhaustive 
list of all fixes in this version. 

 RESOLVED: If you create a facing-page layout with two pages, add a box with a colored 
background and a text box with overflow to the second page, and then assign the boxes as an 
article with a page picture, the page picture is shifted onto the pasteboard in the resulting article. 
(19825) 

 RESOLVED: Under some conditions, text entry can be slow in QuarkCopyDesk. For example, 
you might experience a delay of 3-4 characters when typing in a multipage, multi-column article, 
in Full Screen or Galley view. (19657) 

 RESOLVED: If you create a QuarkXPress layout with facing pages and a text component on the 
second page, export it as an article with a page picture, open the article in QuarkCopyDesk, and 
then output the article in WYSIWYG One Column view, the resulting output is blank. (27885) 

Resolved Issues: QuarkCopyDesk 8.1  
Following is a list of issues resolved in QuarkCopyDesk 8.1. Note that the following is not an exhaustive 
list of all fixes in this version. 

 RESOLVED: You cannot choose whether Redline highlighting is on or off by default. (A new 
preference (QuarkCopyDesk/Edit > Preferences > Redline > Keep Highlighting On While 
Opening the Article) solves this issue.) (11220) 
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 RESOLVED: The keyboard shortcuts for modifying a Bézier clipping or runaround path do not 
work. (7863) 

 RESOLVED: If you save an article with a page picture in QuarkCopyDesk 3.6, open and save it 
in QuarkCopyDesk 7.4, and then try to open it in QuarkCopyDesk 8, QuarkCopyDesk 
unexpectedly quits.  (469102) 

 RESOLVED: QuarkXPress 8.0 unexpectedly quits if you perform the following steps to import two 
components from an article created in an earlier version of QuarkCopyDesk. Choose File > 
Import, select a multiple-component article, choose a component from the Select Component 
dialog box, uncheck Include Style Sheets, and click OK. Then repeat the steps to choose 
another component in the article, but check Include Style Sheets. (468569) 

 RESOLVED: QuarkXPress 8.0 unexpectedly quits if you perform the following steps to import an 
article that contains a note inserted after a grouped character. Choose File > Import, select an 
article that contains a note inserted after a grouped character, uncheck Include Style Sheets in 
the Select Component dialog box, and click OK. 

 RESOLVED: QuarkXPress 8.0 unexpectedly quits if you perform the following steps to import an 
article that contains redline tracking of text inserted or deleted after a grouped character. Choose 
File > Import, select an article that contains redline-tracked additions or deletions after a grouped 
character, uncheck Include Style Sheets in the Select Component dialog box, and click OK.) 

 RESOLVED: QuarkXPress 8.0 unexpectedly quits if you perform the following steps to import an 
article that contains a hanging character. Choose File > Import, select an article that contains a 
hanging character, uncheck Include Style Sheets in the Select Component dialog box, and 
click OK.) 

 RESOLVED: You cannot visually identify tabs in Galley view and Full Screen view. (12424) 

 RESOLVED: (Windows only) If the Inline Input preference (Edit > Preferences > Input 
Settings pane) is checked, entering Hangul text too quickly can result in the insertion of incorrect 
characters. (12459) 

 RESOLVED: If you double-click a word and delete it, the trailing space remains in the story. 
(13002) 

 RESOLVED: If you apply a runaround to a picture in QuarkCopyDesk, then open the article in 
QuarkXPress, the runaround path is lost. (3253) 

Resolved Issues: QuarkCopyDesk 8.0 
Following is a list of issues resolved in QuarkCopyDesk 8.0. Note that the following is not an exhaustive 
list of all fixes in this version. 

 RESOLVED: If you export a QuarkCopyDesk article in Microsoft® Word 2000 format, not all of 
the formatting is preserved in the export file. (462066) 

 RESOLVED: Page pictures do not display when you move a QuarkCopyDesk article across 
platforms, edit, save, and close it, and reopen it. 

 RESOLVED: (Windows only) If you set your monitor resolution to 120 dots per inch (dpi), 
information in the Preferences dialog box does not display correctly. 
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 RESOLVED: (Mac OS 10.5.2 only) If you display a multiple-component article in Galley view with 
the Redline toolbar displayed at its default location, you cannot collapse or expand all 
components. 

 RESOLVED: If you select a range of text that includes deleted text tracked with the Redline 
XTensions software, you cannot convert selected text to a note by pressing F10 or choosing Edit 
> Note > Convert Selection to Note. (470190) 

 RESOLVED: You cannot select text that contains a note and convert the text to a note by 
pressing F10 or choosing Edit > Note > Convert Selection to Note. (439075) 

 RESOLVED: Selecting a note and pressing F10 to convert the note to text does not always work 
correctly. Sometimes the conversion fails, and occasionally the note is not deleted after the text is 
inserted. 

 RESOLVED: If you create a note by selecting text and then pressing F10, you cannot undo the 
operation. 

 RESOLVED: You can navigate forward through notes using the Command+Option+G/Ctrl+Alt+G 
key combination, but you cannot always navigate backward through notes with the 
Command+Shift+Y/Ctrl+Shift+Y key combination.  

 RESOLVED: You cannot create a drop cap in a paragraph that begins with a note. 

 RESOLVED: QuarkXPress unexpectedly quits if you try to export a QuarkCopyDesk article from 
a selection of linked table cells. (447708) 

 RESOLVED: (Mac OS 10.5) You cannot add words to an auxiliary dictionary. (443248) 

 RESOLVED: QuarkCopyDesk unexpectedly quits when you apply a picture effect (Style > 
Picture Effects > Adjustments > Brightness/Contrast) while displaying an article in vertical 
split view with one window in WYSIWYG view and the other in Galley view. The picture effect 
does not display in WYSIWYG view, and QuarkCopyDesk unexpectedly quits when you select 
the Galley view window. (443985) 

 RESOLVED: If you open an article that contains notes, split the view, set one view to WYSIWYG 
and the other view to Full Screen or Galley, and open all of the notes in the Full Screen or 
Galley view, most note-related commands do not work in the WYSIWYG view. 

 RESOLVED: (Windows XP) When you check Show Creation Time in the Inline Notes in Full 
Screen and Galley area of the Preferences dialog box, inline notes do not display the correct 
creation time. (468078) 

 RESOLVED: If you create an output profile that specifies “Ask” or “Notify” to prompt users for 
input or notify them when running the output profile, the prompts display only when users use the 
output profile for the first time. (453634) 

 RESOLVED: (Mac OS 10.5.2) If you choose Custom Install when you install QuarkCopyDesk, 
you cannot specify language-specific documentation. All language versions of the documentation 
are installed. (464182) 

 RESOLVED: Text does not flow correctly if you resize an article window while in Full Screen 
view.  

 RESOLVED: If you are working with an article that contains a paragraph with a Rule Below and 
you choose File > PDF > Options > Article pane and then choose WYSIWYG One Column 
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from the Print in View drop-down menu, the resulting PDF contains no text or improperly 
positioned rules. 

 RESOLVED: If you import a picture, choose File > Article Setup, and change the Gutter value
for the page's master component, the picture distorts.

Legal notices 
©1986-2022 Quark, Inc. and its licensors. All rights reserved. 

Protected by the following United States Patents: 5,541,991; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 
6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; and other patents pending. 

Quark, the Quark logo, and QuarkXPress are trademarks or registered trademarks of Quark, Inc. and its 
affiliates in the U.S. and/or other countries. All other marks are the property of their respective owners. 


